banner192

Twitter kullananlar dikkat!

Twitter, yeterince güncel olmadığı gerekçesiyle  13 Mayıs itibariyle Microsoft'un bir zamanlar en popüler tarayıcısı olan Internet Explorer'da kullanılamayacak. Twitter'ın bu uygulaması Explorer 6 ve Explorer 7 için geçerli olacak. Tarayıcılar arasındaki

Twitter kullananlar dikkat!


Twitter, yeterince güncel olmadığı gerekçesiyle  13 Mayıs itibariyle Microsoft'un bir zamanlar en popüler tarayıcısı olan Internet Explorer'da kullanılamayacak. Twitter'ın bu uygulaması Explorer 6 ve Explorer 7 için geçerli olacak. Tarayıcılar arasındaki liderliğini Google Chorme'a kaptıran Explorer'ın Twitter'ın bu atağından sonra kan kaybedeceği belirtiliyor.


İlgili Galeriler
Yorum Ekle
İsim
Yorumunuz onaylanmak üzere yöneticiye iletilmiştir.×
Dikkat! Suç teşkil edecek, yasadışı, tehditkar, rahatsız edici, hakaret ve küfür içeren, aşağılayıcı, küçük düşürücü, kaba, müstehcen, ahlaka aykırı, kişilik haklarına zarar verici ya da benzeri niteliklerde içeriklerden doğan her türlü mali, hukuki, cezai, idari sorumluluk içeriği gönderen Üye/Üyeler’e aittir.